Cyberduck Mountain Duck CLI

#7595 closed defect (duplicate)

cyberduck no longer opens in os x 10.9

Reported by: poppro Owned by:
Priority: normal Milestone:
Component: core Version: 4.4
Severity: critical Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

I get a message stating that cyberduck is damaged. I have deleted it and reloaded it multiple times with the same result.

Change History (1)

comment:1 Changed on Nov 12, 2013 at 3:11:22 PM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at feedback@… who want to switch to the free version available from the website. The 4.4.1 update is still pending expedited review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software