Cyberduck Mountain Duck CLI

#7597 closed defect (duplicate)

Downloaded from AppStore doesn't work

Reported by: Jakub87 Owned by:
Priority: high Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

I bought full version in AppStore. On second day you send update. I made update. After this app stop working (i'm getting error message to uninstall the app and install again - of course it doesn't work). Version from your page is working but it asking me for donation. When you will upload good version to App Store?

Change History (1)

comment:1 Changed on Nov 12, 2013 at 5:31:18 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at feedback@… who want to switch to the free version available from the website. The 4.4.1 update is still pending expedited review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software