Cyberduck Mountain Duck CLI

#7615 closed defect (duplicate)

File not found while uploading files by SFTP

Reported by: rosemarie1990 Owned by: Rose R
Priority: highest Milestone: 4.4.1
Component: core Version: 4.4
Severity: normal Keywords: File not found, sftp
Cc: Architecture:
Platform:

Description

I have tried many files not just one, but it keeps telling that the file is not found. I have tried asking for IT support from my school, and they don't know what to do. I have many projects due this semester, that i have to upload to my website. I was able to upload anytime of files before this 4.4 update. I need to fix this asap, my project is due Sunday at 11:59pm. Please help me at least to temporary fix this so i can turn in my project. My school website only works with cyberduck. I didn't understand the previous ticket you had of someone with this similar problem.

Change History (1)

comment:1 Changed on Nov 16, 2013 at 11:30:55 AM by dkocher

  • Milestone changed from 4.5 to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7545. Please update to the latest beta build available.

Note: See TracTickets for help on using tickets.