Cyberduck Mountain Duck CLI

#7633 closed defect (duplicate)

Upload interoperability with mybigcommerce.com

Reported by: sumalpha Owned by:
Priority: normal Milestone: 4.4.2
Component: webdav Version: 4.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have read through all the documentation, and read online forums and can't get cyberduck to work.

https://store-szhyahtv.mybigcommerce.com/dav admin | Temp1234

I can't get this to work. Does it work for you?

I am on Mavericks. I need to get this going.

Change History (5)

comment:1 Changed on Nov 23, 2013 at 9:44:22 PM by dkocher

  • Component changed from core to webdav
  • Resolution set to worksforme
  • Status changed from new to closed

I can connect without any issues.

comment:2 Changed on Nov 25, 2013 at 1:38:56 PM by dkocher

Reopened because of #7636.

comment:3 Changed on Nov 25, 2013 at 1:39:00 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:4 Changed on Nov 25, 2013 at 1:39:13 PM by dkocher

  • Summary changed from Mavericks to Upload interoperability with mybigcommerce.com

comment:5 Changed on Nov 25, 2013 at 1:41:16 PM by dkocher

  • Milestone set to 4.4.2
  • Resolution set to duplicate
  • Status changed from reopened to closed
  • Version changed from 4.4.2 to 4.4.1

I cannot reproduce this. Please make sure to update to 4.4.2 as this may be a duplicate of issue #7630.

Note: See TracTickets for help on using tickets.
swiss made software