Cyberduck Mountain Duck CLI

#765 closed defect (worksforme)

files not overwriting

Reported by: miklb Owned by: cyberduck
Priority: high Milestone:
Component: core Version: 2.6.1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

When uploading and overwriting files, nothing happens. If I delete then upload, everything is fine.

Change History (3)

comment:1 Changed on Sep 18, 2006 at 6:18:10 AM by andfurthermore@…

I can confirm this on both 2.6.1 and 2.6.2 using FTP (haven't noticed it with SFTP). I use Growl, and when I try to transfer the files, I get a Growl notification that the transfer has completed BEFORE I see the window asking me whether I want to overwrite the files. Upon clicking "overwrite", everything looks like it works fine, except the transfer doesn't actually happen. This has happened on at least 3 FTP servers (I have a lot of bookmarks). It happens both with uploading and downloading.

Using OS 10.4.7, but this also happened on 10.4.6.

comment:2 Changed on Sep 18, 2006 at 6:19:48 AM by andfurthermore@…

See bug 844 for more about this.

comment:3 Changed on Dec 21, 2006 at 8:43:10 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen this ticket if this is still an issue with 2.7.x

Note: See TracTickets for help on using tickets.
swiss made software