Cyberduck Mountain Duck CLI

#7650 closed defect (duplicate)

filezilla works Cyberduck doesn't

Reported by: maareyes Owned by:
Priority: normal Milestone:
Component: core Version: 4.4.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows Vista

Description

There is nothing wrong with my settings. Uploads work on filezilla dont work on Cyberduck. The problem is with Cyberduck. Can you offer any suggestions? Like clearing any temp files somewhere or making any resets? Again.. when try to upload .. as described on previous ticket from yesterday which doesnt show anywhere so I have to create a new one. This problem comes after update to new version. Old version was working fine.

Change History (2)

comment:1 Changed on Nov 28, 2013 at 9:59:28 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Which ticket do you refer to? Please comment on the original ticket.

comment:2 Changed on Nov 28, 2013 at 10:48:50 AM by dkocher

Duplicate for #7649.

Note: See TracTickets for help on using tickets.
swiss made software