Cyberduck Mountain Duck CLI

#7680 closed defect (worksforme)

Error scheduling background task

Reported by: mikei Owned by: yla
Priority: normal Milestone: 4.4.5
Component: core Version: 4.4.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I get errors when I attempt to connect to ftp or sftp sites. I have been running fine until I installed latest version. Now I cannot connect to any site.

2013-12-13 10:14:30,665 [Thread-0] ERROR ch.cyberduck.ui.AbstractController - Error scheduling background task cli.Ch.Cyberduck.Ui.Controller.ConnectionController$ReachabilityAction@1fab2ce for execution. Task java.util.concurrent.FutureTask@24a4a51 rejected from java.util.concurrent.ThreadPoolExecutor@18183c9[Terminated, pool size = 0, active threads = 0, queued tasks = 0, completed tasks = 3]
2013-12-13 10:14:32,682 [Thread-15] ERROR ch.cyberduck.ui.AbstractController - Error scheduling background task cli.Ch.Cyberduck.Ui.Controller.ConnectionController$ReachabilityAction@33dad47 for execution. Task java.util.concurrent.FutureTask@32aed55 rejected from java.util.concurrent.ThreadPoolExecutor@18183c9[Terminated, pool size = 0, active threads = 0, queued tasks = 0, completed tasks = 3]
2013-12-13 10:14:39,745 [Thread-15] ERROR ch.cyberduck.ui.AbstractController - Error scheduling background task cli.Ch.Cyberduck.Ui.Controller.ConnectionController$ReachabilityAction@2e408d2 for execution. Task java.util.concurrent.FutureTask@966953 rejected from java.util.concurrent.ThreadPoolExecutor@18183c9[Terminated, pool size = 0, active threads = 0, queued tasks = 0, completed tasks = 3]

Change History (13)

comment:1 Changed on Dec 13, 2013 at 3:21:06 PM by dkocher

  • Description modified (diff)

comment:2 Changed on Dec 13, 2013 at 3:21:33 PM by dkocher

  • Milestone set to 4.5
  • Summary changed from cyberduck won't connect to any host to Error scheduling background task

comment:3 Changed on Dec 13, 2013 at 3:21:43 PM by dkocher

  • Owner set to yla

comment:4 Changed on Dec 13, 2013 at 3:56:20 PM by mikei

do you have a tool I can use to completely remove 4.4 so I can go back to previous versions? uninstall + clearing out app directory doesn't work.

comment:5 Changed on Jan 24, 2014 at 10:50:31 AM by dkocher

  • Milestone changed from 4.5 to 4.4.4

comment:6 Changed on Apr 4, 2014 at 2:07:42 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We cannot reproduce the issue. Please try to restart Cyberduck and your computer.

comment:7 Changed on Jun 4, 2014 at 1:39:13 PM by dkocher

Comment in #7925 closed as duplicate.

comment:8 Changed on Jun 5, 2014 at 8:42:09 AM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:9 Changed on Jun 5, 2014 at 8:42:34 AM by dkocher

#7912 closed as duplicate.

comment:10 Changed on Jun 5, 2014 at 8:52:06 AM by dkocher

  • Milestone changed from 4.4.4 to 4.4.5

comment:11 Changed on Jun 5, 2014 at 9:47:21 AM by dkocher

Added logging in r14715.

comment:12 Changed on Jun 18, 2014 at 10:14:03 AM by dkocher

  • Milestone set to 4.4.5
  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:13 Changed on Jul 26, 2014 at 3:13:25 PM by dkocher

#8116 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software