Cyberduck Mountain Duck CLI

#7681 closed defect (worksforme)

The first folder cannot be displayed

Reported by: bin hou Owned by:
Priority: normal Milestone: 4.4.4
Component: core Version: 4.4.3
Severity: major Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description (last modified by bin hou)

The following is output information in console:

220 MiniFTPD 0.1
USER anonymous
331 Hello, Password required for anonymous
PASS ********
230 Logged in as anonymous user
FEAT
211-Features Supported:
 UTF8
211 END
OPTS UTF8 ON
200 OK, UTF8 ON
SYST
215 UNIX Type: L8
PWD
257 "/" is current working directory
STAT /
211-Status
 drwxr-xr-x  11 root     root          8192 Dec 14 23:44 DK_BookStore
drwxr-xr-x   3 root     root          8192 Oct  6 11:11 DK_Documents
drwxr-xr-x   2 root     root          8192 Dec 14 23:35 DK_Download
drwxr-xr-x   2 root     root          8192 Oct 11 23:46 DK_News
drwxr-xr-x   2 root     root          8192 Oct 11 23:46 DK_Sync
drwxr-xr-x   4 root     root          8192 Dec  6 16:39 DK_System
drwxr-xr-x   7 root     root          8192 Dec 14 23:32 documents
drwxr-xr-x   8 root     root          8192 Dec 14 23:24 system
211 END

However, the first folder DK_BookStore cannot be shown in the Cyberduck window.

Attachments (1)

cyberduck.tiff (101.3 KB) - added by bin hou on Dec 14, 2013 at 4:32:33 PM.

Download all attachments as: .zip

Change History (3)

Changed on Dec 14, 2013 at 4:32:33 PM by bin hou

comment:1 Changed on Dec 14, 2013 at 4:34:02 PM by bin hou

  • Description modified (diff)

comment:2 Changed on Jan 21, 2014 at 12:07:13 PM by dkocher

  • Milestone set to 4.4.4
  • Resolution set to worksforme
  • Status changed from new to closed

Test in r14223. Cannot reproduce. Please make sure you are running version 4.3.3.

Note: See TracTickets for help on using tickets.
swiss made software