Cyberduck Mountain Duck CLI

#7687 closed defect (worksforme)

Can't upload files to a server using Cyberduck

Reported by: windomearle Owned by:
Priority: high Milestone:
Component: ftp Version: 4.4.3
Severity: major Keywords: upload files problem, tips
Cc: Architecture:
Platform: Mac OS X 10.6

Description (last modified by windomearle)

Good evening,

I can't upload files to my company server from home. At home I only have 6mb of velocity. I am a newbie in Cyberduck 4.4.3 in MacBook 10.6.8 (Snow Leopard), I already checked its preferences, but I couldn't detect what is causing the problem, and how to solve it. Any help is very welcome.

I was uploading once again a folder (a wordpress theme) to give it a try (one more time), and I got 3 different error messages which are the attachments of this ticket. I only got the other 2, because I clicked on the "continue" option.

Thank you all in advance!

Attachments (4)

uploadError01.png (50.6 KB) - added by windomearle on Dec 17, 2013 at 6:23:18 PM.
uploadError02.png (51.2 KB) - added by windomearle on Dec 17, 2013 at 6:23:31 PM.
uploadError03.png (49.7 KB) - added by windomearle on Dec 17, 2013 at 6:23:40 PM.
preferencesConnection.png (61.4 KB) - added by windomearle on Dec 19, 2013 at 5:29:49 PM.

Download all attachments as: .zip

Change History (8)

Changed on Dec 17, 2013 at 6:23:18 PM by windomearle

Changed on Dec 17, 2013 at 6:23:31 PM by windomearle

Changed on Dec 17, 2013 at 6:23:40 PM by windomearle

comment:1 Changed on Dec 17, 2013 at 6:25:51 PM by windomearle

  • Description modified (diff)

comment:2 Changed on Dec 19, 2013 at 2:32:00 PM by dkocher

  • Component changed from core to ftp
  • Resolution set to worksforme
  • Status changed from new to closed

Try to increase the connection timeout in Preferences → Connection.

Changed on Dec 19, 2013 at 5:29:49 PM by windomearle

comment:3 Changed on Dec 19, 2013 at 5:32:01 PM by windomearle

Hi @dkocker,

I already tried that, I increased the timeout for opening connections (seconds) for 120 as you can check in the preferencesConnection.png attachment I just posted here. Do you have another suggestion? Btw why did you close the ticket? The issue is not solved yet.. Thanks!

Last edited on Dec 19, 2013 at 5:32:45 PM by windomearle (previous) (diff)

comment:4 Changed on Jan 16, 2014 at 11:14:31 AM by windomearle

I looked for the definition of worksforme: "All attempts at reproducing this bug were futile, and reading the code produces no clues as to why the described behavior would occur. If more information appears later, the bug can be reopened."

It is not clear enough. Any tips how to solve this issue? If not, which alternative to Cyberduck would you recommend? Thanks!

Note: See TracTickets for help on using tickets.
swiss made software