Cyberduck Mountain Duck CLI

#7689 closed defect (worksforme)

no details when overwriting a file

Reported by: roussel Owned by:
Priority: normal Milestone:
Component: core Version: 4.4.3
Severity: normal Keywords: file details
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I'm not getting the usual file details (size, modification date) when I upload or download a file that will overwrite an existing file of the same name. The window that gives the option to overwrite appears, but there is nothing shown under the local file and remote file headings. This happens with sftp transfers. I'm not sure if it happens for other connection protocols since I don't use them much.

There is nothing in View -> Toggle Log Drawer. (I opened it before doing a transfer that showed the behavior described above, and nothing appeared in this pane.)

Change History (2)

comment:1 Changed on Jan 15, 2014 at 3:28:11 AM by roussel

  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 Changed on Jan 15, 2014 at 3:28:53 AM by roussel

It turns out that, unlike earlier versions, you need to click on the file to see the comparison between the local and remote file. Not a bug, just a change in behavior.

Note: See TracTickets for help on using tickets.
swiss made software