Cyberduck Mountain Duck CLI

#7733 closed defect (worksforme)

Used all of its system allowance of handles for Window Manager objects

Reported by: Philip Whealy Owned by: yla
Priority: normal Milestone: 4.4.5
Component: core Version: 4.4.3
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

I cannot use Cyberduck. Always crashes. Cannot upload anything. Cannot access Rackspace Cloud Files any longer.

I am trying to enclose the entire CrashReporter folder for you to see but not sure how. How do I attach a folder???

Please give me CLEAR understandable instructions on what to do. I am NOT technical.

Attachments (35)

635252003707061668.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:25:50 AM.
635252003710031838.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:26:31 AM.
635252003503160005.txt (3.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:26:39 AM.
635248822740255778.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:26:47 AM.
635248822737291773.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:26:54 AM.
635247093317340623.txt (3.9 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:02 AM.
635247093318330679.txt (3.2 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:14 AM.
635247093318790706.txt (5.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:23 AM.
635235005410841578.txt (3.0 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:30 AM.
635235005337077359.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:38 AM.
635235005337077359.2.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:46 AM.
635235005303655447.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:27:56 AM.
635235005143706299.txt (3.3 KB) - added by Philip Whealy on Jan 13, 2014 at 9:28:06 AM.
635232185160214455.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:28:19 AM.
635232185143323488.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:28:35 AM.
635232184988134612.txt (3.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:28:46 AM.
635232165671139743.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:29:03 AM.
635232165649698517.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:29:20 AM.
635232165471478323.txt (3.3 KB) - added by Philip Whealy on Jan 13, 2014 at 9:29:32 AM.
635232155847697874.txt (3.0 KB) - added by Philip Whealy on Jan 13, 2014 at 9:29:44 AM.
635232155785004289.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:30:01 AM.
635232155764993144.txt (5.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:30:24 AM.
635232153488192918.txt (5.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:30:42 AM.
635232153458601226.txt (3.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:30:59 AM.
635232153267570300.txt (3.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:31:17 AM.
635232141047771367.txt (3.3 KB) - added by Philip Whealy on Jan 13, 2014 at 9:31:42 AM.
635232141025590098.txt (3.3 KB) - added by Philip Whealy on Jan 13, 2014 at 9:31:53 AM.
635231756997634956.txt (5.4 KB) - added by Philip Whealy on Jan 13, 2014 at 9:32:21 AM.
635231756951422313.txt (4.5 KB) - added by Philip Whealy on Jan 13, 2014 at 9:32:48 AM.
635231756387200041.txt (3.0 KB) - added by Philip Whealy on Jan 13, 2014 at 9:33:09 AM.
635231624978690236.txt (4.0 KB) - added by Philip Whealy on Jan 13, 2014 at 9:41:27 AM.
635231466732129051.txt (5.8 KB) - added by Philip Whealy on Jan 13, 2014 at 9:41:48 AM.
635231466732439069.txt (5.2 KB) - added by Philip Whealy on Jan 13, 2014 at 9:42:18 AM.
635229165877397688.txt (6.0 KB) - added by Philip Whealy on Jan 13, 2014 at 9:42:58 AM.
635229152728075590.txt (5.8 KB) - added by Philip Whealy on Jan 13, 2014 at 9:43:10 AM.

Download all attachments as: .zip

Change History (53)

Changed on Jan 13, 2014 at 9:25:50 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:26:31 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:26:39 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:26:47 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:26:54 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:02 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:14 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:23 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:30 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:38 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:46 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:27:56 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:28:06 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:28:19 AM by Philip Whealy

comment:1 Changed on Jan 13, 2014 at 9:28:31 AM by dkocher

Right click the folder and choose Send to → Compressed (zipped) folder and attach the file.

Changed on Jan 13, 2014 at 9:28:35 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:28:46 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:29:03 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:29:20 AM by Philip Whealy

comment:2 Changed on Jan 13, 2014 at 9:29:26 AM by dkocher

Replaces ticket #7722.

Changed on Jan 13, 2014 at 9:29:32 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:29:44 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:30:01 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:30:24 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:30:42 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:30:59 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:31:17 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:31:42 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:31:53 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:32:21 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:32:48 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:33:09 AM by Philip Whealy

comment:3 Changed on Jan 13, 2014 at 9:34:24 AM by dkocher

Please also post the cyberduck.log file located in AppData.

Changed on Jan 13, 2014 at 9:41:27 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:41:48 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:42:18 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:42:58 AM by Philip Whealy

Changed on Jan 13, 2014 at 9:43:10 AM by Philip Whealy

comment:4 in reply to: ↑ description ; follow-up: Changed on Jan 13, 2014 at 9:50:26 AM by Philip Whealy

Replying to Philip Whealy:

I cannot use Cyberduck. Always crashes. Cannot upload anything. Cannot access Rackspace Cloud Files any longer.

I am trying to enclose the entire CrashReporter folder for you to see but not sure how. How do I attach a folder???

Please give me CLEAR understandable instructions on what to do. I am NOT technical.

THERE IS NO CYBERDUCK.LOG FILE I CAN SEE. I HAVE ATTACHED CYBERDUCK NOTEPAD FILE.

comment:5 in reply to: ↑ 4 Changed on Jan 13, 2014 at 1:29:19 PM by dkocher

Replying to Philip Whealy:

Replying to Philip Whealy:

I cannot use Cyberduck. Always crashes. Cannot upload anything. Cannot access Rackspace Cloud Files any longer.

I am trying to enclose the entire CrashReporter folder for you to see but not sure how. How do I attach a folder???

Please give me CLEAR understandable instructions on what to do. I am NOT technical.

THERE IS NO CYBERDUCK.LOG FILE I CAN SEE. I HAVE ATTACHED CYBERDUCK NOTEPAD FILE.

No yelling please. You might not see the log file extension of the file. Can you please try to attach it again, I cannot see it attached.

comment:6 Changed on Jan 13, 2014 at 10:55:10 PM by dkocher

  • Milestone set to 4.4.4

comment:7 Changed on Jan 13, 2014 at 10:55:20 PM by dkocher

  • Owner changed from dkocher to yla

comment:8 Changed on Jan 16, 2014 at 9:14:52 PM by Philip Whealy

I'm sorry but i cannot find any other .log file for you. I have sent you all the crash reports and the Text file. There are no other relevant files.

Please now advise asap because i cannot use this software at all!!

Thank you

comment:9 follow-up: Changed on Jan 21, 2014 at 3:16:18 PM by dkocher

  • Component changed from cloudfiles to core
  • Priority changed from highest to normal
  • Severity changed from critical to major
  • Summary changed from Unusable - Continuously crashes - how do I attach a CrashReporter folder? to Used all of its system allowance of handles for Window Manager objects

comment:10 in reply to: ↑ 9 ; follow-up: Changed on Jan 21, 2014 at 3:53:52 PM by Philip Whealy

Replying to dkocher: Sorry, but I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? Please advise urgently.

comment:11 in reply to: ↑ 10 ; follow-up: Changed on Jan 27, 2014 at 12:35:32 PM by Philip Whealy

Replying to Philip Whealy:

Replying to dkocher: Sorry, but I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? Please advise urgently.

Please will you advise me what to do? I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? I really want to use your software, but I cannot!

Thank you

comment:12 in reply to: ↑ 11 ; follow-up: Changed on Feb 15, 2014 at 9:06:13 AM by Philip Whealy

Replying to Philip Whealy:

Replying to Philip Whealy:

Replying to dkocher: Sorry, but I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? Please advise urgently.

Please will you advise me what to do? I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? I really want to use your software, but I cannot!

Thank you

Dear Mr Kocher, I've had no reply from you for 3 weeks. I have tried to understand "Used all of its system allowance of handles for Window Manager objects" and have managed to establish that Cyberduck is using over 10,000 User Objects whenever I try to do anything with it. It then crashes and closes. PLEASE help me. Thank you.

comment:13 in reply to: ↑ 12 Changed on Mar 5, 2014 at 8:17:11 AM by Philip Whealy

Replying to Philip Whealy:

Replying to Philip Whealy:

Replying to Philip Whealy:

Replying to dkocher: Sorry, but I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? Please advise urgently.

Please will you advise me what to do? I have no idea what you mean by "Used all of its system allowance of handles for Window Manager objects". What am I supposed to do? I really want to use your software, but I cannot!

Thank you

Dear Mr Kocher, I've had no reply from you for 3 weeks. I have tried to understand "Used all of its system allowance of handles for Window Manager objects" and have managed to establish that Cyberduck is using over 10,000 User Objects whenever I try to do anything with it. It then crashes and closes. PLEASE help me. Thank you.

Dear Mr Kocher, I've had no reply from you for 3 weeks. I have tried to

understand "Used all of its system allowance of handles for Window Manager objects" and have managed to establish that Cyberduck is using over 10,000 User Objects whenever I try to do anything with it. It then crashes and closes. PLEASE help me. Thank you.

comment:14 follow-up: Changed on Mar 11, 2014 at 4:29:04 PM by dkocher

We are not currently able to reproduce the issue and have not found the cause of the issue.

comment:15 in reply to: ↑ 14 Changed on Mar 11, 2014 at 6:04:40 PM by Philip Whealy

Replying to dkocher:

We are not currently able to reproduce the issue and have not found the cause of the issue.

So what can I try that might possibly help? I cannot use Cyberduck at all ... Do you think it might be due to any changes made to the Win 7 settings?

comment:16 Changed on Apr 4, 2014 at 2:26:48 PM by dkocher

  • Milestone 4.4.4 deleted

comment:17 Changed on Jun 18, 2014 at 10:14:12 AM by dkocher

  • Milestone set to 4.4.5
  • Resolution set to worksforme
  • Status changed from new to closed

comment:18 Changed on Dec 9, 2014 at 1:40:26 PM by dkocher

Duplicate for #6550.

Note: See TracTickets for help on using tickets.
swiss made software