Cyberduck Mountain Duck CLI

#775 closed defect (wontfix)

Using Mac 10.3.8

Reported by: goodmanjosh@… Owned by: cyberduck
Priority: high Milestone:
Component: core Version: 2.6.1
Severity: major Keywords: Mac OSX 10.3.8
Cc: Architecture:
Platform:

Description

Hi. I have MAC OSX 10.3.8 installed on my computer b/c I need that version to run a complicated audio/music production software called Pro Tools. I've used this program before with no p roblems, but now it keeps spitting out errors every time i try and send something. Is it because Cyberduck version 2.6.1 is for 10.3.9 and later? Can I download a compatible version somewhere? Thanks! -josh

Change History (1)

comment:1 Changed on Dec 21, 2006 at 10:29:56 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software