Cyberduck Mountain Duck CLI

#7757 closed defect (worksforme)

Mime/type not correctly set for videos

Reported by: elgreg Owned by: dkocher
Priority: normal Milestone: 4.4.4
Component: s3 Version: 4.4.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

Dragging and dropping mp4 and webm files sets the mime type to image/jpeg, it should be video/mp4 and video/webm respectively.

Change History (2)

comment:1 Changed on Jan 23, 2014 at 4:45:18 PM by dkocher

  • Component changed from core to s3
  • Milestone set to 4.4.4
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Jan 23, 2014 at 4:47:20 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this. The Content-Type is correctly set here when uploading to S3.

Note: See TracTickets for help on using tickets.
swiss made software