Cyberduck Mountain Duck CLI

#7760 closed defect (duplicate)

TLS 1.1 & TLS 1.2

Reported by: palkema Owned by:
Priority: normal Milestone: 4.4.4
Component: core Version: 4.4.3
Severity: normal Keywords: TLS, TLS 1.1, TLS 1.2, bug
Cc: Architecture: Intel
Platform: Windows 7

Description (last modified by palkema)

Hi, In the release notes for 4.4.3 it says that there was an added support for TLS 1.1 and TLS 1.2 ciphers. I've tested this and it works on 4.4.2, but appears to lose support for these ciphers in 4.4.3.

We require only these ciphers in our SSL certificates and we can only use 4.4.2 because of this bug. Any help with this would be greatly appreciated.

Thanks! Paul

Change History (4)

comment:1 Changed on Jan 23, 2014 at 6:48:13 PM by palkema

  • Description modified (diff)

comment:2 Changed on Jan 23, 2014 at 9:32:09 PM by dkocher

  • Milestone set to 4.4.4

comment:3 Changed on Jan 23, 2014 at 9:35:25 PM by dkocher

This should be fixed as of r14216. Please try the latest snapshot build is available.

comment:4 Changed on Jan 23, 2014 at 9:43:07 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7637.

Note: See TracTickets for help on using tickets.
swiss made software