Cyberduck Mountain Duck CLI

#7768 closed defect (worksforme)

Wrong mime type for .ogv extension

Reported by: davewelsh79 Owned by: dkocher
Priority: normal Milestone: 4.4.4
Component: cloudfiles Version: 4.4.3
Severity: normal Keywords: ogv, ogg
Cc: Architecture: Intel
Platform: Windows 7

Description

When I upload .ogv files to Rackspace Cloud Sites, the content-type header is set to video/ogv (which I don't think is a valid mime type). It should be set to video/ogg (or maybe read from the file itself?).

Change History (2)

comment:1 Changed on Jan 30, 2014 at 3:12:49 PM by dkocher

  • Milestone set to 4.4.4
  • Status changed from new to assigned
  • Summary changed from Wrong mime type for .ogv extension when uploading to Rackspace Cloud Files to Wrong mime type for .ogv extension

comment:2 Changed on Jan 30, 2014 at 3:33:02 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this. Our MIME mapping is video/ogg ogv.

Note: See TracTickets for help on using tickets.
swiss made software