Cyberduck Mountain Duck CLI

#7813 closed defect (fixed)

Drag and drop does not work when opening application from installer

Reported by: ccharbonneau Owned by: yla
Priority: normal Milestone: 4.5
Component: core Version: 4.4.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Using a fresh install of Cyberduck, if you attempt to drag and drop an item into the usable space of a webdav (ftp? other protocols? untested) folder, it will not allow you to drop the desired file if it was launched through the last page of the installer where it says "Run Cyberduck 4.4.3".

Any other attempts to run the software via shortcut, directly running the executable, work as desired.

Attachments (2)

5cGyys6.png (18.9 KB) - added by ccharbonneau on Feb 25, 2014 at 9:16:48 PM.
This is the part of the installer i am talking about.
iLkHaQ7.png (50.7 KB) - added by ccharbonneau on Feb 25, 2014 at 9:18:33 PM.
Cannot drag and drop.

Download all attachments as: .zip

Change History (6)

Changed on Feb 25, 2014 at 9:16:48 PM by ccharbonneau

This is the part of the installer i am talking about.

Changed on Feb 25, 2014 at 9:18:33 PM by ccharbonneau

Cannot drag and drop.

comment:1 Changed on Feb 25, 2014 at 9:18:45 PM by dkocher

  • Owner set to yla
  • Summary changed from Windows - When running Cyberduck from the installer, drag and drop does not work. to When running from the installer drag and drop does not work

comment:2 Changed on Apr 9, 2014 at 1:20:16 PM by dkocher

  • Summary changed from When running from the installer drag and drop does not work to Drag and drop does not work when opening application from installer

comment:3 Changed on Jun 26, 2014 at 9:50:35 AM by yla

This is by design. Refer to NSIS - Launch a program as user from UAC elevated installer. Unfortunately the workaround is a bug and may not work in future updates/versions of Windows. We might possibly remove the run option from the screen.

comment:4 Changed on Jun 26, 2014 at 12:00:56 PM by yla

  • Milestone set to 4.5
  • Resolution set to fixed
  • Status changed from new to closed

Run option removed in r14844.

Note: See TracTickets for help on using tickets.
swiss made software