Cyberduck Mountain Duck CLI

#7819 closed defect (worksforme)

Interoperability issue with bad_record_mac error

Reported by: Massaguana Owned by:
Priority: normal Milestone: 4.4.4
Component: ftp-tls Version: 4.4.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

Hallo,

habe seit neustem dieser Fehler "bad_record_macW wenn ich mich zu einem TLS Verschlüsseltem FTP verbinde, häufig auch beim Download.

Laut Wikipedia & Google ist das ein SSL/ TLS Fehler...

An Windows würde man das beheben indem man openSSL aktualisiert, nur wie ist das am Mac?

Danke

Change History (10)

comment:1 Changed on Feb 26, 2014 at 9:19:41 PM by dkocher

  • Component changed from core to ftp-tls
  • Milestone set to 4.4.4
  • Resolution set to fixed
  • Status changed from new to closed

In r14232. Please update to the latest snapshot build available.

comment:2 Changed on Mar 1, 2014 at 8:43:53 AM by Massaguana

Leider bringt das nichts. Der Fehler tritt weiterhin auf.

comment:3 Changed on Mar 1, 2014 at 11:34:09 AM by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopen due to #7828.

comment:4 Changed on Mar 1, 2014 at 11:42:22 AM by dkocher

Please let us know the server address to reproduce the issue.

comment:5 follow-up: Changed on Mar 1, 2014 at 11:46:27 AM by Massaguana

Sorry, das ist Unmöglich. Ist ein gesicherter Firmenserver... keine Fremdverbindung Möglich.

Wenn ich etwas probieren soll dann sage es...

comment:6 in reply to: ↑ 5 Changed on Mar 1, 2014 at 5:00:42 PM by dkocher

Replying to Massaguana:

Sorry, das ist Unmöglich. Ist ein gesicherter Firmenserver... keine Fremdverbindung Möglich.

Wenn ich etwas probieren soll dann sage es...

Es reicht eine öffentliche IP Adresse, es benötigt keinen Account.

Last edited on Mar 1, 2014 at 5:01:24 PM by dkocher (previous) (diff)

comment:7 Changed on Mar 1, 2014 at 8:26:53 PM by Massaguana

Ich darf dir leider nicht einmal die IP Adresse geben, zumal auch nur meine IP den Server überhaupt erreichen kann. Mein Admin hat da extrem Strenge Regeln...

Was für Informationen benötigst du, womöglich kann ich dir diese geben.

comment:8 Changed on Mar 3, 2014 at 3:32:26 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed
  • Summary changed from bad_record_mac to Interoperability issue with bad_record_mac error

We can only debug this issue when we can connect to the actual server as we will have to look into the SSL protocol handshake.

comment:9 Changed on Mar 3, 2014 at 3:46:04 PM by Massaguana

Wenn du mir kurz erklärst wie man das macht kann ich das für dich übernehmen...

comment:10 Changed on Mar 6, 2014 at 4:47:00 PM by Massaguana

Wie gesagt... Ihr würdest zum Server keine Verbindung aufbauen können... Eure IP ist gesperrt... Und die IP werde ich bestimmt nicht veröffentlichen in einem Bereich der für die ganze Welt einsehbar ist. Da kann ich ja gleich meine Kreditkarten Infos hier posten...

Note: See TracTickets for help on using tickets.
swiss made software