Cyberduck Mountain Duck CLI

#7825 closed defect (thirdparty)

Unsecure FTP connection

Reported by: osushko Owned by:
Priority: highest Milestone:
Component: core Version: 4.4.3
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hi - I just upgraded to Cyberduck 4.43 and am now having problems getting a secure connection. I get a prompt that comes up that says "Unsecured FTP Connection" "Password will be sent in plain text". How do I get around this?

I'm on a mac with snow leopard 10.6.8. All was fine until I did your upgrade.

Hmm ...

Any help would be much appreciated!!

Great Product!!

Thanks, O.

Attachments (1)

Screen shot 2014-02-27 at 4.16.07 PM.png (28.3 KB) - added by osushko on Feb 27, 2014 at 9:30:07 PM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Feb 28, 2014 at 7:28:15 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Ask your provider if they provide TLS support for FTP connections or ignore the warning.

Note: See TracTickets for help on using tickets.
swiss made software