Cyberduck Mountain Duck CLI

#7848 closed defect (thirdparty)

Empty Keychain dialogue box when connecting

Reported by: Metrohopper Owned by:
Priority: normal Milestone:
Component: core Version: 4.4.3
Severity: normal Keywords: password, empty dialogue box
Cc: teeshurts@… Architecture: Intel
Platform: Mac OS X 10.9

Description

Hello,

After having transferred my Cyberduck to a new Mac with OSX 10.9.2, I have been having odd problems. The password no longer remains stored and I get two different dialogue boxes that have no text in them. I have a donation license. I wish to attach a screen shot to show the problem but do not know how. Is there any way to resolve this two-part problem?

I attempted to get the "full transcript" from the Toggle Log Drawer but there was no text or code or anything in it when it popped down.

Thanks.

Attachments (1)

Screen Shot 2014-03-15 at 12.34.42 AM.png (15.4 KB) - added by Metrohopper on Mar 15, 2014 at 7:53:59 AM.

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Mar 15, 2014 at 7:55:38 AM by Metrohopper

How do I submit this if only "Preview" and "Submit changes" are available?

comment:2 Changed on Mar 15, 2014 at 7:56:02 AM by Metrohopper

  • Cc teeshurts@… added

comment:3 Changed on Mar 26, 2014 at 2:49:57 PM by dkocher

  • Summary changed from Blank dialogue box when booting to Empty Keychain dialogue box when connecting

comment:4 in reply to: ↑ description Changed on Mar 26, 2014 at 2:50:36 PM by dkocher

Replying to Metrohopper:

I attempted to get the "full transcript" from the Toggle Log Drawer but there was no text or code or anything in it when it popped down.

The prompt to allow access to the Keychain is triggered when attempting to read the password from the login keychain before a connection attempt is made.

comment:5 in reply to: ↑ description Changed on Mar 26, 2014 at 2:51:08 PM by dkocher

Replying to Metrohopper:

I have a donation license. I wish to attach a screen shot to show the problem but do not know how. Is there any way to resolve this two-part problem?

The issue is not connected to have a donation key registered or not.

comment:6 Changed on Mar 26, 2014 at 2:53:10 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Looks like an issue with OS X Keychain integration. Please try if Keychain Access.app → Keychain Access → Keychain First Aid → Repair makes any difference.

Note: See TracTickets for help on using tickets.
swiss made software