Cyberduck Mountain Duck CLI

#7900 closed defect (worksforme)

Crash in SUAppcastItem minimumSystemVersion

Reported by: nosch Owned by:
Priority: highest Milestone:
Component: core Version: 3.8.1
Severity: critical Keywords: crash
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

Version 4.4.4 crashes on start.

New Java runtime was installed before.

Norbert

Attachments (1)

Cyberduck_2014-04-25-175855_iMac-i3-Norbert.crash (96.6 KB) - added by nosch on Apr 25, 2014 at 4:22:39 PM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Apr 28, 2014 at 12:38:51 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from 4.4.4 crashes to Crash in SUAppcastItem minimumSystemVersion
  • Version changed from 4.4.4 to 3.8.1

You are running version 3.8.1. Please download the latest version.

Note: See TracTickets for help on using tickets.
swiss made software