Cyberduck Mountain Duck CLI

#7912 closed defect (duplicate)

Connect by bookmark not working

Reported by: meltonsa Owned by: yla
Priority: normal Milestone: 4.4.5
Component: core Version: 4.4.4
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Whenever I double-click on a bookmark, it doesn't open. The normal script runs at the bottom, (mounting, opening, authenticating) but it will always still show my bookmarks listed and won't open it.

If I "Open Connection", I can get in, however. I'd really like to use my bookmarks and not have to open a new connection every time.

Thanks, Sarah

P.S. I have Windows 7 and have attached my system specs.

Attachments (6)

4-28-2014 2-43-41 PM.jpg (19.5 KB) - added by meltonsa on Apr 28, 2014 at 9:44:37 PM.
System specs
cyberduck.log (10.2 KB) - added by meltonsa on Apr 29, 2014 at 4:38:23 PM.
TranscriptFromLogDrawer.txt (351 bytes) - added by meltonsa on Apr 29, 2014 at 4:39:37 PM.
cyberduck.2.log (4.6 KB) - added by jibi23 on May 31, 2014 at 10:05:47 AM.
cyberduck.log - jibi23
SnapshotBuild_06.04.2014.txt (346 bytes) - added by meltonsa on Jun 4, 2014 at 4:35:30 PM.
Attempt on June 4th to install snapshot build
cyberduck.3.log (16.0 KB) - added by meltonsa on Jun 4, 2014 at 6:30:28 PM.
6.4.14_Cyberduck.log

Download all attachments as: .zip

Change History (24)

Changed on Apr 28, 2014 at 9:44:37 PM by meltonsa

System specs

comment:1 Changed on Apr 29, 2014 at 8:42:30 AM by dkocher

  • Milestone set to 4.5
  • Platform set to Windows 7
  • Summary changed from Bookmarks not working to Connect by bookmark not working

comment:2 Changed on Apr 29, 2014 at 9:53:35 AM by dkocher

#7912 closed as duplicate.

Version 0, edited on Apr 29, 2014 at 9:53:35 AM by dkocher (next)

comment:3 Changed on Apr 29, 2014 at 9:54:04 AM by dkocher

#7909 closed as duplicate.

comment:4 Changed on Apr 29, 2014 at 11:36:14 AM by dkocher

Please include the transcript from the log drawer and the file cyberduck.log in the application support directory.

comment:5 Changed on Apr 29, 2014 at 11:53:16 AM by dkocher

  • Owner set to yla

Changed on Apr 29, 2014 at 4:38:23 PM by meltonsa

Changed on Apr 29, 2014 at 4:39:37 PM by meltonsa

comment:6 Changed on Apr 29, 2014 at 4:40:19 PM by meltonsa

Attached cyberduck.log and transcript from log drawer when I try to click a bookmark.

Now "Open Connection" is also not working.

Thanks, Sarah

comment:7 Changed on Apr 30, 2014 at 8:24:40 AM by dkocher

#7904 closed as duplicate.

comment:8 Changed on May 7, 2014 at 12:55:00 PM by imxperts

Has there been any updates on this? You closed our ticket as a dupe but I do not see any resolution.

thanks

Changed on May 31, 2014 at 10:05:47 AM by jibi23

cyberduck.log - jibi23

comment:9 Changed on May 31, 2014 at 10:11:00 AM by jibi23

Hi, I encounter the exact same problem :

I updated to 4.4.4 14505 on win7 64bits, changed nothing to my OS/computer, and encountered this new problem of the bookmarks not connecting. It used to work as a charm before this update..

It shows in the statusbar : "Opening.. " / "Authenticating.." and then nothing, goes back to showing "16 bookmarks" I attached my log, any help or solution appreciated ?

I found and read the duplicate topic, but didnt see any solution in it.

Regards,

comment:10 Changed on Jun 3, 2014 at 9:48:00 AM by dkocher

#7989 closed as duplicate.

comment:11 Changed on Jun 3, 2014 at 9:50:48 AM by dkocher

Can you reproduce this issue with the latest snapshot build available?

comment:12 Changed on Jun 3, 2014 at 1:15:38 PM by dkocher

  • Milestone changed from 4.5 to 4.4.5

comment:13 Changed on Jun 4, 2014 at 1:54:24 PM by dkocher

  • Milestone 4.4.5 deleted

comment:14 follow-up: Changed on Jun 4, 2014 at 4:34:55 PM by meltonsa

I just tried installing the snapshot build and no luck. I can't open a connection, nor do any of my bookmarks work. I will attach the log.

Changed on Jun 4, 2014 at 4:35:30 PM by meltonsa

Attempt on June 4th to install snapshot build

comment:15 in reply to: ↑ 14 Changed on Jun 4, 2014 at 6:24:02 PM by dkocher

Replying to meltonsa:

I just tried installing the snapshot build and no luck. I can't open a connection, nor do any of my bookmarks work. I will attach the log.

Can you again post the current cyberduck.log in the application support directory.

Changed on Jun 4, 2014 at 6:30:28 PM by meltonsa

6.4.14_Cyberduck.log

comment:16 follow-up: Changed on Jun 4, 2014 at 6:31:10 PM by meltonsa

Yep, sorry. Newest cyberduck.log attached.

comment:17 in reply to: ↑ 16 Changed on Jun 5, 2014 at 8:41:44 AM by dkocher

Replying to meltonsa:

Yep, sorry. Newest cyberduck.log attached.

The issue is that scheduling background tasks fails because the thread pool is in terminated state.

2014-05-27 16:50:34,869 [Thread-19] ERROR ch.cyberduck.ui.AbstractController - Error scheduling background task cli.Ch.Cyberduck.Ui.Controller.ConnectionController$ReachabilityAction@12fe3dd for execution. Task java.util.concurrent.FutureTask@1eafe2 rejected from java.util.concurrent.ThreadPoolExecutor@13ae6fe[Terminated, pool size = 0, active threads = 0, queued tasks = 0, completed tasks = 2]
Last edited on Jun 5, 2014 at 8:43:50 AM by dkocher (previous) (diff)

comment:18 Changed on Jun 5, 2014 at 8:42:26 AM by dkocher

  • Milestone set to 4.4.5
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate for #7680.

Note: See TracTickets for help on using tickets.