Cyberduck Mountain Duck CLI

#7916 closed defect (worksforme)

CDN links greyed out

Reported by: jnaylor Owned by: dkocher
Priority: normal Milestone:
Component: cloudfiles Version: 4.4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi, I'm using the new 4.4.4 release and I can no longer get CDN links - it is greyed out. I am using Rackspace cloud files. Was working fine in the old version - I had a Swift object setup as a bookmark. Followed the instructions here; http://www.rackspace.com/knowledge_center/article/configuring-rackspace-cloud-files-with-cyberduck Also, whenever I try to create a new bookmark now it asks me for the Tenant ID. I have tried providing my API key I just get a 400 bad request

Change History (4)

comment:1 Changed on Apr 29, 2014 at 11:41:52 AM by dkocher

  • Summary changed from Problem getting CDN links in new version to CDN links greyed out

comment:2 Changed on Apr 29, 2014 at 11:42:00 AM by dkocher

  • Component changed from core to cloudfiles
  • Owner set to dkocher

comment:3 Changed on Apr 30, 2014 at 8:09:18 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We cannot reproduce this issue. Please provide a screenshot.

comment:4 Changed on May 11, 2014 at 10:29:57 PM by profmayron

This issue is identical. I use Mac OS X 10.9.2 and Cyberduck Version 4.4.4 (14505)

Please I need solution fast for it.

POST /v2.0/tokens HTTP/1.1 Accept: application/json Content-Type: application/json Content-Length: 122 Host: auth.api.rackspacecloud.com Connection: Keep-Alive User-Agent: Cyberduck/4.4.4 (Mac OS X/10.9.2) (x86_64) HTTP/1.1 401 Unauthorized Server: nginx/0.8.55 Date: Sun, 11 May 2014 22:15:41 GMT Content-Type: application/json Transfer-Encoding: chunked Connection: keep-alive Content-Encoding: gzip X-NewRelic-App-Data: PxQGUF9aDwETVlhSBQUPUkYdFGQHBDcQUQxLA1tMXV1dORYzVBJHNQFUZAQUFVFQVThOFlhaUggXER5jLTU3SxJOCEwIFAQcA1QKUgNZH1NWBBtDUlYBBFUAVloDUAUAVgBSAUA7 vary: Accept, Accept-Encoding, X-Auth-Token VIA: 1.0 Repose (Repose/2.3.5) POST /v2.0/tokens HTTP/1.1 Accept: application/json Content-Type: application/json Content-Length: 120 Host: auth.api.rackspacecloud.com Connection: Keep-Alive User-Agent: Cyberduck/4.4.4 (Mac OS X/10.9.2) (x86_64) HTTP/1.1 401 Unauthorized Server: nginx/0.8.55 Date: Sun, 11 May 2014 22:15:41 GMT Content-Type: application/json Transfer-Encoding: chunked Connection: keep-alive Content-Encoding: gzip X-NewRelic-App-Data: PxQGUF9aDwETVlhSBQUPUkYdFGQHBDcQUQxLA1tMXV1dORYzVBJHNQFUZAQUFVFQVThOFlhaUggXER5jLTU3SxJOCEwIFAQcA1QKUwlVH1NWBhtDVAJZCgRWUwYCCQEFV1cBBEA7 vary: Accept, Accept-Encoding, X-Auth-Token VIA: 1.0 Repose (Repose/2.3.5) POST /v2.0/tokens HTTP/1.1 Accept: application/json Content-Type: application/json Content-Length: 126 Host: auth.api.rackspacecloud.com Connection: Keep-Alive User-Agent: Cyberduck/4.4.4 (Mac OS X/10.9.2) (x86_64) HTTP/1.1 400 Bad Request Server: nginx/0.8.55 Date: Sun, 11 May 2014 22:15:41 GMT Content-Type: application/json Transfer-Encoding: chunked Connection: keep-alive Content-Encoding: gzip X-NewRelic-App-Data: PxQGUF9aDwETVlhSBQUPUkYdFGQHBDcQUQxLA1tMXV1dORYyVBNFDgFCa04sBkpAVR1BMUdDXggDEWFWAEYiEkAOUQFZTF1dXUcVUR9RH1JKBgdVXlsUAgJSTUADCVJTAAcFAQRWV1NUUQ5QGmU= vary: Accept, Accept-Encoding, X-Auth-Token VIA: 1.0 Repose (Repose/2.3.5)

Note: See TracTickets for help on using tickets.