Cyberduck Mountain Duck CLI

#7949 closed defect (worksforme)

Nothing happens after trying to connect

Reported by: zilexa Owned by: dkocher
Priority: normal Milestone: 4.4.5
Component: sftp Version: 4.4.4
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description (last modified by dkocher)

Whether I use a bookmark or create a new quick connection, after entering my password, nothing happens. the screen stays the same but I am not logged in to the server or anything. This did not happen with previous versions. I can login to the same servers (all Raspberry Pis, multiple locations) with any other program (tested Putty and WinSCP on Windows or JuiceSSH and ES File Explorer on Android On Windows 7 x64 English.

Toggle Log Drawer also does not seem to work. I do not see the log? When I check %appdata%\Cyberduck\Cyberduck.log it is empty. I also tried uninstalling Cyberduck, deleting the folder %appdata%\Cyberduck\, reboot pc and install Cyberduck again. Same result!

Change History (4)

comment:1 Changed on May 13, 2014 at 1:23:40 PM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher

comment:2 Changed on May 14, 2014 at 7:40:09 AM by dkocher

  • Description modified (diff)
  • Milestone set to 4.4.5

comment:3 Changed on May 14, 2014 at 7:41:11 AM by dkocher

  • Summary changed from Nothing happens after trying to connect to SFTP SSH server to Nothing happens after trying to connect

Can you reproduce this issue with the latest snapshot build available?

comment:4 Changed on May 15, 2014 at 12:41:41 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software