Cyberduck Mountain Duck CLI

#7950 closed defect (worksforme)

Removed items in transfer window reappear

Reported by: MANDEL Owned by: MACOS
Priority: normal Milestone: 4.4.5
Component: core Version: 4.4.4
Severity: normal Keywords:
Cc: mandelg.cabdent@…, fr Architecture: Intel
Platform: Mac OS X 10.9

Description

Après suppression des intitulés des fichiers transférés sur la fenêtre "Transferts", ils réapparaissent lors de l'ouverture d'une nouvelle session du logiciel.

Change History (4)

comment:1 follow-up: Changed on May 14, 2014 at 7:34:29 AM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 Changed on May 14, 2014 at 7:36:35 AM by dkocher

  • Milestone set to 4.4.5
  • Summary changed from Les fichiers transférés ne peuvent pas être supprimés to Removed items in transfer window reappear

comment:3 in reply to: ↑ 1 Changed on May 14, 2014 at 8:14:23 AM by MANDEL

Replying to dkocher:

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

Selon votre demande ci-joint le résultat de ma recherche :

May 14 09:57:07 iMac-de-Gerard.local WindowServer[99]: disable_update_timeout: UI updates were forcibly disabled by application "Cyberduck" for over 1.00 seconds. Server has re-enabled them. May 14 09:57:08 iMac-de-Gerard.local WindowServer[99]: common_reenable_update: UI updates were finally reenabled by application "Cyberduck" after 1.56 seconds (server forcibly re-enabled them after 1.00 seconds)

Version 0, edited on May 14, 2014 at 8:14:23 AM by MANDEL (next)

comment:4 Changed on May 16, 2014 at 8:51:12 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. Try to repair permissions on your disk with Disk Utility.

Note: See TracTickets for help on using tickets.
swiss made software