Cyberduck Mountain Duck CLI

#80 closed defect (invalid)

Can't log in to 3rd site after adding two to bookmarks

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Sorry, this isn't a very complete bug report - don't have time to go through all the steps to see what's repeatable.

I was using CD for the first time today, and logged into two separate FTP sites to add them to my bookmarks. I then tried to log into a third site, but received an error message saying something like, "appears to not be OK" or something like that.

I verified I could connect via transmit. I tried connecting three more times, each time getting same message. Finally I quit app, and on restart there was no problem.

CD seems pretty cool, thanks! If it works, I will definitely be donating.

Change History (3)

comment:1 Changed on Jan 5, 2006 at 10:03:54 AM by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

Probably a wrong password has been entered.

comment:2 Changed on Jan 31, 2006 at 10:44:43 PM by dkocher

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software