Cyberduck Mountain Duck CLI

#8001 closed defect (fixed)

Upload causing Program Crash

Reported by: Valeriet Owned by: Valerie Thompson
Priority: normal Milestone: 4.4.5
Component: core Version: 4.4.4
Severity: normal Keywords: crash, upload, download
Cc: Architecture: Intel
Platform: Windows 7

Description

Starting on 6/8, when I went to upload a file to Rackspace Cloud Files, I was no longer able to drag and drop the document I wanted to upload. I would drop it in the folder, but the transfer would never start. So I tried using the Upload button to transfer the document. However, every time I click on upload, i get a pop-up that Cyberduck has crashed then asks me if I want to send the crash log. Cyberduck then closes.

While troubleshooting, I found out that I cannot download a file either. If I double click on a file, I get the same 'Cyberduck has crashed' message and then Cyberduck closes.

I'm using Windows 7, and was able to upload successfully last on 5/29. I've tried multiple folders, different file types, etc., but the problem persists. I am able to successfully log in to my rackspace, and am able to copy URLs, but am unable to upload or download. I have cleaned out my entire Transfer jobs log.

I have uninstalled, reinstalled, restarted, etc.

Change History (6)

comment:1 Changed on Jun 10, 2014 at 6:40:06 AM by Notpennysboat

I am having the exact same problem, every time I try to upload or download, it crashes without doing anything else. I'm using windows 8. This actually started for me once I updated to the new version, as it was working fine for me before that.

comment:2 Changed on Jun 10, 2014 at 7:41:21 AM by dkocher

Can you reproduce this issue with the latest snapshot build available?

comment:3 Changed on Jun 10, 2014 at 7:41:40 AM by dkocher

Please update to the latest snapshot build available and report back if the problem persists. Please include the the application support directory.

comment:4 Changed on Jun 10, 2014 at 7:52:49 AM by dkocher

#8005 closed as duplicate.

comment:5 Changed on Jun 10, 2014 at 1:06:57 PM by Valeriet

Thank you - I updated to 4.4.5 this morning and I am able to copy files again. Thank you.

comment:6 Changed on Jun 10, 2014 at 1:08:16 PM by dkocher

  • Milestone set to 4.4.5
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software