Cyberduck Mountain Duck CLI

#8008 closed defect (duplicate)

S3 Cannot Read Container Configuration Error

Reported by: sean@… Owned by: dkocher
Priority: normal Milestone:
Component: s3 Version: 4.4.4
Severity: major Keywords: Container Configuration
Cc: Architecture: Intel
Platform: Windows 7

Description

Error says "Cannot read container configuration" as a result of multiple different actions:

  • dragging a folder from S3 to desktop
  • dragging and dropping a file to overwrite one or more files on s3
  • dragging and dropping to upload a file

The file seems to transfer for upload but then has an error about not reading the container configuration and sometimes shows a blank directory. Trying again seems to work after the error, and refreshing seems to list all files in the directory OK after the error occurs. The error does repeat but never consecutively.

Change History (4)

comment:1 Changed on Jun 11, 2014 at 3:51:36 AM by sean@…

  • Summary changed from S3 Container Error to S3 Cannot Read Container Configuration Error

comment:2 Changed on Jun 11, 2014 at 9:53:13 AM by dkocher

Please post the transcript from the log drawer (⌘-L).

comment:3 Changed on Jun 11, 2014 at 9:55:29 AM by dkocher

And please make sure you are running the latest version available. I assume this to be a duplicate of #7841 fixed in 4.4.4.

comment:4 Changed on Jun 11, 2014 at 9:57:42 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software