Cyberduck Mountain Duck CLI

#8048 closed defect (thirdparty)

I am uploading files and they don't show up

Reported by: SierraHorizons Owned by:
Priority: normal Milestone:
Component: core Version: 4.4.5
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.7

Description

Hi. I have been using cyberduck forever and I've noticed recently when I upload a file..it loads fine..I can see the file in my ftp but when I type in an url to look at it..it does not show. Every thing I have tried uploading is doing this.

I noticed that my new files were not coming up with permissions set to 644 the bottom execute was click. I unclicked that in settings and now they are all set to 644 . Still when I upload a new file it does not show up . I have tried it on several domains and several computers that have cyberduck installed. Files just wont show up. What am I doing wrong?

Change History (1)

comment:1 Changed on Jun 23, 2014 at 11:55:01 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software