Cyberduck Mountain Duck CLI

#8072 closed defect (worksforme)

Illegal sftp packet length error

Reported by: coffeescott Owned by: dkocher
Priority: normal Milestone: 4.5
Component: sftp Version: 4.4.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

For months my access seemed fine, now it won't connect. I've talked to our clearing firm who has the SFTP site we access, and they say nothing has changed. Filezilla (they use) accesses it fine, but suddently cyberduck does not. I download the current version of CD and still no change.

Attachments (2)

Screen shot 2014-07-02 at 9.52.02 AM.png (226.1 KB) - added by coffeescott on Jul 2, 2014 at 4:11:21 PM.
Screen shot 2014-07-02 at 10.53.20 AM.png (32.5 KB) - added by coffeescott on Jul 2, 2014 at 4:11:47 PM.
screenshots of the error I get

Download all attachments as: .zip

Change History (8)

Changed on Jul 2, 2014 at 4:11:47 PM by coffeescott

screenshots of the error I get

comment:1 Changed on Jul 2, 2014 at 7:42:41 PM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher

comment:2 Changed on Jul 2, 2014 at 7:43:07 PM by dkocher

  • Summary changed from Cannot access SFTP site to Illegal sftp packet length error

comment:3 Changed on Jul 2, 2014 at 7:43:53 PM by dkocher

What is the error message you get when running with the latest snapshot build available.

comment:4 follow-ups: Changed on Jul 2, 2014 at 8:08:04 PM by coffeescott

I get the error message that you see (I attached 2 screen shots). Those were after downloading the latest version of cyberduck.

Before latest version, the error message said "I/O Error: illegal sftp packet len: 34364" whatever that means

comment:5 in reply to: ↑ 4 Changed on Jul 2, 2014 at 8:33:43 PM by dkocher

Replying to coffeescott:

Before latest version, the error message said "I/O Error: illegal sftp packet len: 34364" whatever that means

What is the error with the latest version then? I don't see that screenshot posted.

comment:6 in reply to: ↑ 4 Changed on Jul 9, 2014 at 12:32:49 PM by dkocher

  • Milestone set to 4.5
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to coffeescott:

I get the error message that you see (I attached 2 screen shots). Those were after downloading the latest version of cyberduck.

The sceenshot Screen shot 2014-07-02 at 9.52.02 AM.png​ shows you are running a version prior to 4.4.

Note: See TracTickets for help on using tickets.
swiss made software