Cyberduck Mountain Duck CLI

#8100 closed defect (thirdparty)

Failure launching application

Reported by: reedbird8 Owned by: yla
Priority: normal Milestone:
Component: core Version: 4.5
Severity: normal Keywords: windows, exe
Cc: Architecture: Intel
Platform: Windows 8

Description

About 2 weeks ago, Cyberduck stopped working on my desktop. The .exe just won't open. As such, I can't even create an error report for you! I have tried uninstalling, reinstalling, etc. I have tried a few different builds (even the newest 4.5).

It seemed as though the issues happened around the 4.4.5 update which also coincided with iTunes (and Bonjour) and Windows updates. So, I naturally thought the problem happened there. Except, I was not able to get the problem to replicate itself on my laptop when completing the same updates. Cyberduck is working just fine there.

Not really sure what to do next!

Change History (7)

comment:1 Changed on Jul 23, 2014 at 3:20:25 PM by dkocher

  • Version changed from 4.4.5 to 4.5

comment:2 Changed on Jul 29, 2014 at 4:01:35 PM by dkocher

  • Owner set to yla

comment:3 Changed on Aug 15, 2014 at 8:22:46 PM by dkocher

Please add the file cyberduck.log in the application support directory.

comment:4 Changed on Aug 15, 2014 at 8:23:52 PM by dkocher

  • Summary changed from .exe does not run in Windows 8.1 to Failure launching application

comment:5 Changed on Aug 15, 2014 at 10:28:20 PM by reedbird8

So, I think we found the problem. I can't even access that folder....

C:\Users\...\AppData\Roaming\Cyberduck is not accessible.

The request could not be performed because of an I/O device error.

I am considering trying to copy the version of the folder from my laptop (where Cyberduck is working) onto this computer and see if it helps solve the problem. Thoughts?

Last edited on Aug 16, 2014 at 9:01:22 AM by dkocher (previous) (diff)

comment:6 Changed on Aug 15, 2014 at 10:41:24 PM by reedbird8

I guess the question now is - what caused the problem to start?

comment:7 Changed on Aug 16, 2014 at 6:18:30 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software