Cyberduck Mountain Duck CLI

#8116 closed defect (duplicate)

Cannot connect to Rackspace (US) after latest update

Reported by: TekBoss Owned by: dkocher
Priority: normal Milestone: 4.5.2
Component: cloudfiles Version: 4.5
Severity: major Keywords: rackspace update connection failure
Cc: tekboss@… Architecture: Intel
Platform: Windows 7

Description (last modified by TekBoss)

Allowed Cyberduck to ugdate after a scuccessful connection and file transfer to Rackspace. Immediately after update am unable to connect to Rackspace at all.

Ticket 8094 is different. I can NOT Connect at all. (#8094 connects but can't see files).

Attachments (2)

cyberduck.log (107.9 KB) - added by TekBoss on Jul 26, 2014 at 3:00:25 PM.
Log
identity.api.rackspacecloud.com – Cloud Files.duck (933 bytes) - added by TekBoss on Jul 26, 2014 at 3:00:52 PM.
identity

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Jul 26, 2014 at 8:53:15 AM by dkocher

Please include the transcript from the log drawer and the file cyberduck.log in the application support directory.

comment:2 Changed on Jul 26, 2014 at 8:53:29 AM by dkocher

  • Component changed from core to cloudfiles
  • Owner set to dkocher

comment:3 Changed on Jul 26, 2014 at 2:18:51 PM by dkocher

  • Milestone set to 4.5.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #8094.

Changed on Jul 26, 2014 at 3:00:25 PM by TekBoss

Log

comment:4 Changed on Jul 26, 2014 at 3:04:12 PM by TekBoss

  • Cc tekboss@… added
  • Description modified (diff)
  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:5 Changed on Jul 26, 2014 at 3:14:04 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Thanks for the log file and additional comment. This is a duplicate of #7680 which has been reported with earlier versions already. We haven't been able to reproduce or even find a fix.

Note: See TracTickets for help on using tickets.
swiss made software