Cyberduck Mountain Duck CLI

#8126 closed defect (worksforme)

Functions are greyed out

Reported by: luther Owned by:
Priority: normal Milestone:
Component: core Version: 4.5.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

It looks like I am connecting with my server, but most of the FTP functions are greyed out, including (and especially) the upload function. It acts like a demo version with limited capabilities. What must I do to restore full functionality? I had been using version 3.5, but that is now crashing on launch (for no reason I can discern).

Change History (10)

comment:1 Changed on Jul 29, 2014 at 12:48:38 PM by dkocher

  • Summary changed from version 4.5 functions are greyed out to Functions are greyed out

There is no such thing as a demo version with limited features. Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Jul 29, 2014 at 12:49:00 PM by dkocher

What other menu items are greyed out?

comment:3 Changed on Jul 29, 2014 at 9:54:36 PM by luther

I am going to attach screenshots to show what functions are greyed out on my end. As you will see, quite a few.

It really is perplexing, as the previous version of Cyberduck always worked very well for me, until it started crashing on launch.

It looks like I am logged into my server, but I don't get any further. I have tried to simply use keyboard commands, but those aren;t working either.

comment:4 Changed on Jul 30, 2014 at 6:40:39 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Double click (or select and hit Return) the bookmark to connect.

comment:5 Changed on Jul 30, 2014 at 7:55:16 PM by luther

I've been doing that. But nothing changes.

So this is not "working for me".

Note: See TracTickets for help on using tickets.
swiss made software