Cyberduck Mountain Duck CLI

#8133 closed defect (thirdparty)

553 error

Reported by: Tets Owned by:
Priority: normal Milestone:
Component: ftp Version: 4.5.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Hi there

i am having a problem uploading to an ftp site i have used many times. A 553 error Access denied error is coming up when i try to upload - I have tried open files, pdf's and a zip file and they all have the same error.

Attachments (1)

553 error.docx (235.8 KB) - added by Tets on Jul 29, 2014 at 7:47:40 PM.

Download all attachments as: .zip

Change History (3)

Changed on Jul 29, 2014 at 7:47:40 PM by Tets

comment:1 Changed on Jul 29, 2014 at 7:49:56 PM by dkocher

  • Component changed from core to ftp
  • Resolution set to thirdparty
  • Status changed from new to closed

As stated in the error message. Please contact your web hosting service provider for assistance. This is an issue with access permissions or a filename pattern not allowed.

comment:2 Changed on Jul 29, 2014 at 7:52:11 PM by Tets

I have contacted them first and there is no problem from there side and said it must be Cyberduck!!

I use this ftp all the time and have never had a problem before

Note: See TracTickets for help on using tickets.
swiss made software