Cyberduck Mountain Duck CLI

#8153 closed defect (worksforme)

Not found error for local file to upload

Reported by: histassoc Owned by: dkocher
Priority: high Milestone: 4.5.2
Component: openstack Version: 4.5.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

When i try to upload files i get a 'File Not Found' 'try again' alert - please contact your web hosting service - do you know what might be happening?

We recently had webroot installed - could this be creating issues?

Attachments (2)

cyberduck message.jpg (189.5 KB) - added by histassoc on Aug 12, 2014 at 10:18:54 AM.
Image of Error Message
preferences image.jpg (193.4 KB) - added by histassoc on Aug 12, 2014 at 12:58:33 PM.

Download all attachments as: .zip

Change History (21)

comment:1 Changed on Aug 10, 2014 at 8:14:31 PM by dkocher

  • Component changed from core to webdav
  • Milestone set to 4.5.2
  • Owner set to dkocher

Please post the transcript from the log drawer (⌘-L) of the Transfers window.

comment:2 Changed on Aug 12, 2014 at 10:15:31 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Changed on Aug 12, 2014 at 10:18:54 AM by histassoc

Image of Error Message

comment:3 Changed on Aug 12, 2014 at 10:19:38 AM by histassoc

Please find attached the image of the error message I am getting - is this what you need?

Kind regards

Simon

comment:4 Changed on Aug 12, 2014 at 12:33:10 PM by dkocher

  • Component changed from webdav to openstack

comment:5 Changed on Aug 12, 2014 at 12:33:56 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from "File Not Found" to Download target parent folder not found

comment:6 Changed on Aug 12, 2014 at 12:52:01 PM by dkocher

Please check the Download Folder setting in the bookmark and the default setting in Preferences.

comment:7 Changed on Aug 12, 2014 at 12:56:16 PM by histassoc

I have clicked on edit then preferences - where should i find the download folder?

Changed on Aug 12, 2014 at 12:58:33 PM by histassoc

comment:8 Changed on Aug 12, 2014 at 12:59:18 PM by histassoc

see attachment with an image of both general preferences and transfers preferences

comment:9 Changed on Aug 12, 2014 at 1:30:04 PM by histassoc

can i give you any more information?

comment:10 Changed on Aug 12, 2014 at 1:37:23 PM by dkocher

  • Description modified (diff)
  • Summary changed from Download target parent folder not found to Not found error for local file to upload

comment:11 in reply to: ↑ description Changed on Aug 12, 2014 at 2:17:34 PM by dkocher

Replying to histassoc:

We recently had webroot installed - could this be creating issues?

Can you disable this software to check if it is the cause of the issue? I suppose you refer to this Antivirus software.

Last edited on Aug 12, 2014 at 2:19:30 PM by dkocher (previous) (diff)

comment:12 Changed on Aug 12, 2014 at 2:21:35 PM by histassoc

it's not possible to disable the software as it is on our server - is there nothing in preferences that i can do to make it work?

comment:13 Changed on Aug 15, 2014 at 10:04:43 AM by yla

Does the file as displayed in your screenshot exist at this location? Can you try to upload a file that is not in special windows folder (desktop, downloads, ...), e.g. from c:\temp

comment:14 Changed on Aug 15, 2014 at 2:28:55 PM by dkocher

Please include the file cyberduck.log in the application support directory.

comment:15 Changed on Aug 15, 2014 at 2:31:16 PM by histassoc

do you need me to change a setting?

comment:16 Changed on Aug 15, 2014 at 2:46:21 PM by yla

Replying to histassoc:

do you need me to change a setting?

No need to change a setting.

Last edited on Aug 20, 2014 at 3:07:29 PM by dkocher (previous) (diff)

comment:17 Changed on Aug 15, 2014 at 2:56:57 PM by histassoc

is there a way for me to get cyberduck to upload from drives other than c?

comment:18 Changed on Aug 15, 2014 at 3:00:38 PM by histassoc

it doesnt seem to let me upload mp3 files from the temp drive?

comment:19 Changed on Aug 20, 2014 at 3:08:18 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software