Cyberduck Mountain Duck CLI

#8154 closed defect (worksforme)

Saving edited documents after connection lost does not upload them

Reported by: tjont Owned by: dkocher
Priority: normal Milestone: 4.5.2
Component: sftp Version: 4.5.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

Steps to reproduce:

  • Open document from cyberduck for editing using command-K
  • Edit Document
  • SFTP connection to server lost
  • Reconnect to server in cyberduck
  • Try to save document

Expected behavior

  • Document should save and upload to server

Actual behavior

  • Document saves, does not upload
  • Redownloading document from cyberduck using command-K overwrites latest save

Change History (2)

comment:1 Changed on Aug 10, 2014 at 8:36:42 PM by dkocher

  • Milestone set to 4.5.2
  • Summary changed from saving edited documents after connection lost does not upload them to Saving edited documents after connection lost does not upload them

comment:2 Changed on Aug 12, 2014 at 3:27:34 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. After the connection is lost, reloading the browser with ⌘-R or directly saving the file from the external editor will reopen the connection and subsequent saves will upload.

Note: See TracTickets for help on using tickets.
swiss made software