Cyberduck Mountain Duck CLI

#8163 closed defect (duplicate)

Rackspace Cloud Files Issue

Reported by: ourcore Owned by: dkocher
Priority: normal Milestone: 4.5.2
Component: cloudfiles Version: 4.5
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

I’ve been using Cyberduck with my Rackspace Cloud Files account for some time without any issues, but yesterday I formatted my Mac, installed the latest version of Cyberduck (4.5), and made a donation, and found that my files are not loading — I’m able to log in and view the containers, however the pseudo-folders appear empty. I’ve tried reconfiguring the account several times with my API key, but it still doesn’t work. Is this a bug or an issue on my end? Any help would be really appreciated as I can’t use the application in this state.

Change History (1)

comment:1 Changed on Aug 11, 2014 at 4:37:45 PM by dkocher

  • Milestone set to 4.5.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #8094. Please update to the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software