Cyberduck Mountain Duck CLI

#8174 closed defect (duplicate)

Doesn't properly auto upload files after saving when editing with Sublime Text 3

Reported by: trjast Owned by: yla
Priority: normal Milestone: 4.5.2
Component: sftp Version: 4.5.1
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Windows 8

Description


Change History (5)

comment:1 Changed on Aug 13, 2014 at 4:30:19 PM by dkocher

  • Milestone set to 4.5.2
  • Owner changed from dkocher to yla
  • Summary changed from Cyberduck doesn't properly auto upload files after saving when editing with Sublime Text 3 to Doesn't properly auto upload files after saving when editing with Sublime Text 3

comment:2 Changed on Aug 13, 2014 at 7:24:54 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

I have just tested on Windows 7 with Sublime Text 3 Build 3059 with standard settings and I am unable to reproduce this issue.

comment:3 Changed on Aug 13, 2014 at 7:25:30 PM by dkocher

Please provide additional details to reproduce this issue.

comment:4 Changed on Aug 13, 2014 at 7:26:02 PM by dkocher

See also #7942.

comment:5 Changed on Aug 13, 2014 at 7:49:33 PM by trjast

I am able to repro it very easily running Windows 8.1 Pro 64 bit with Sublime Text 3 Build 3059. It seems like it is most prevalent when Cyberduck sits idle for a minute or so while. Sometimes I'm able to spam save 3-4 times and it'll detect the changes and upload the file. Most times though, you have to close the file, go back to Cyberduck, and re-download.

Note: See TracTickets for help on using tickets.
swiss made software