Cyberduck Mountain Duck CLI

#8196 closed defect (worksforme)

Sub folder creation

Reported by: osi Owned by: dkocher
Priority: normal Milestone: 4.5.2
Component: interface Version: 4.4.5
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

I am unable to create a nested subfolder with Cyberduck 4.4.5 When adding a new folder to a bookmark the new folder is created at the root level of the bookmark not at inside the highlighted sub directory. Can a folder be created directly inside a subdirectory? Please see the screen shots for reference.

Change History (14)

Changed on Aug 26, 2014 at 8:57:41 PM by osi

sequential screen shots zip folder

Changed on Aug 26, 2014 at 8:58:18 PM by osi

sequential screen shots zip folder

comment:1 Changed on Aug 27, 2014 at 1:46:23 PM by dkocher

  • Milestone set to 4.5.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #8190. Please update to the latest version available.

comment:2 Changed on Aug 27, 2014 at 1:55:36 PM by osi

I am having the problem with this Version 4.4.5 (14721).

comment:3 Changed on Nov 27, 2015 at 4:22:05 PM by moware

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:4 follow-up: Changed on Nov 27, 2015 at 4:24:25 PM by moware

Reopened. Same problem here, with version 4.7.3, platform Windows and protocol WebDav. If needed, I can provide screenshots (although they do not add anything to those already provided by osi.

Also happens with Context Menu/Upload (the file is uploaded to the folder *containing* the selected folder rather than to the selected folder).

comment:5 in reply to: ↑ 4 ; follow-up: Changed on Dec 6, 2015 at 7:24:58 AM by dkocher

Replying to moware:

Reopened. Same problem here, with version 4.7.3, platform Windows and protocol WebDav. If needed, I can provide screenshots (although they do not add anything to those already provided by osi.

Also happens with Context Menu/Upload (the file is uploaded to the folder *containing* the selected folder rather than to the selected folder).

This is intended behaviour. Refer to #8496.

comment:6 in reply to: ↑ 5 ; follow-up: Changed on Dec 7, 2015 at 10:19:37 AM by moware

Replying to dkocher:

This is intended behaviour. Refer to #8496.

Thank you, that is good to know.

If that is intended behaviour, how do you create nested folders (or upload to an empty directory) with Cyberduck's context menu?

comment:7 in reply to: ↑ 6 Changed on Dec 14, 2015 at 12:38:42 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

Replying to moware:

Replying to dkocher:

This is intended behaviour. Refer to #8496.

Thank you, that is good to know.

If that is intended behaviour, how do you create nested folders (or upload to an empty directory) with Cyberduck's context menu?

Double click the folder to change the current working directory.

Note: See TracTickets for help on using tickets.