Cyberduck Mountain Duck CLI

#8203 closed defect (worksforme)

connection doesnt work

Reported by: josi Owned by:
Priority: low Milestone:
Component: core Version: 4.4.3
Severity: normal Keywords:
Cc: Architecture: PPC
Platform: Mac OS X 10.8

Description

hello ,

it´s al little funny , since i made a donation for the cyberduck it doesnt work correctly anymore. There is alway an errorcode.. you will find a screenshott in the attachment. before the donation it worked correct.)]]

Attachments (1)

Bildschirmfoto 2014-09-02 um 11.19.11.png (78.8 KB) - added by josi on Sep 2, 2014 at 9:25:28 AM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Sep 3, 2014 at 12:49:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

The problem is certainly not connected to having the donation key installed. The error message suggests that the server closes the connection unexpectedly. Please contact your hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software