Cyberduck Mountain Duck CLI

#8264 closed defect (worksforme)

Bad / no updating Transfers window

Reported by: jan van de wouw Owned by:
Priority: high Milestone: 4.6
Component: core Version: 4.5.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description (last modified by dkocher)

Since updating to Yosemity the Transfers window doesn't properly show the actual status of my transfers anymore. A Transfer can be done, but not showing it is, nor does the time left correspond with actual progress.

Change History (5)

comment:1 Changed on Oct 19, 2014 at 8:17:52 AM by dkocher

  • Description modified (diff)
  • Platform set to Mac OS X 10.10
  • Summary changed from Bad / no updating Transfer-window in Cyberduck to Bad / no updating Transfers window

Can you post a screenshot showing the problem.

comment:2 Changed on Oct 21, 2014 at 11:47:15 AM by itestense

  • Priority changed from normal to high

Same problem here. I have never used CD on OS X before. On Yosemite it doesn't refresh the progress in the "Transfers" window (at least while uploading using FTP). If i push "Show" ("Visualizza" in ITA) it refreshes the status.

comment:3 Changed on Oct 23, 2014 at 10:53:57 AM by dkocher

  • Milestone set to 4.5.3
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. Please try updating to the latest snapshot build available.

comment:4 follow-up: Changed on Oct 25, 2014 at 6:05:48 PM by jan van de wouw

Snapshot build 4.5.3 solves the problem for me

comment:5 in reply to: ↑ 4 Changed on Oct 25, 2014 at 6:08:05 PM by dkocher

Replying to jan van de wouw:

Snapshot build 4.5.3 solves the problem for me

Thanks for confirming.

Note: See TracTickets for help on using tickets.
swiss made software