Cyberduck Mountain Duck CLI

#8265 closed defect (fixed)

Edits no longer updated

Reported by: saudepp Owned by: dkocher
Priority: highest Milestone: 4.6
Component: core Version: Nightly Build
Severity: critical Keywords: yosemite
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description (last modified by dkocher)

Since the Upgrade to Mac OS X Yosemite, the editor -> Cyberduck communication no longer works. Textwrangler still opens when hitting cmd-k. However, when saving the document, the document wont update on the server.

Cyberduck 4.5.3 (15351) TextWrangler 4.5.11 (3394)

Cheers,

Change History (12)

comment:1 Changed on Oct 19, 2014 at 8:18:39 AM by dkocher

  • Description modified (diff)
  • Platform set to Mac OS X 10.10

comment:2 Changed on Oct 19, 2014 at 8:18:53 AM by dkocher

  • Summary changed from Yosemite: Textwrangler Edits no longer updated in Cyberduck to Edits no longer updated

comment:3 Changed on Oct 20, 2014 at 11:13:59 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

comment:4 Changed on Oct 20, 2014 at 12:36:51 PM by saudepp

Just verified, in version 4.5.3 edits dont update under Yosemite. I have downloaded the old version 4.5.2, here edits do work.

Last edited on Oct 21, 2014 at 7:39:53 AM by dkocher (previous) (diff)

comment:5 Changed on Oct 21, 2014 at 7:39:29 AM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:6 Changed on Oct 21, 2014 at 1:00:40 PM by dkocher

#8269 closed as duplicate.

comment:7 Changed on Oct 21, 2014 at 7:28:53 PM by dkocher

  • Owner set to dkocher
  • Status changed from reopened to new

comment:8 Changed on Oct 21, 2014 at 7:29:10 PM by dkocher

  • Status changed from new to assigned

comment:9 follow-up: Changed on Oct 21, 2014 at 8:44:16 PM by ssuess

Both 4.5.3 AND 4.5.2 fail to work for me in Yosemite; they will save the first couple of edits, then mysteriously stop saving any more until app is restarted

comment:10 in reply to: ↑ 9 Changed on Oct 22, 2014 at 10:05:37 AM by dkocher

Replying to ssuess:

Both 4.5.3 AND 4.5.2 fail to work for me in Yosemite; they will save the first couple of edits, then mysteriously stop saving any more until app is restarted

We can reproduce the issue with 4.5.3 snapshot builds but not the 4.5.2 release.

comment:11 Changed on Oct 22, 2014 at 10:12:40 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r15461.

comment:12 Changed on Oct 28, 2014 at 11:19:51 PM by saudepp

Great, thanks for the fix @dkocher.

Last edited on Oct 29, 2014 at 12:58:27 PM by dkocher (previous) (diff)
Note: See TracTickets for help on using tickets.