Cyberduck Mountain Duck CLI

#8294 closed defect (worksforme)

Cyberduck wont start in Yosemite

Reported by: marcl Owned by:
Priority: normal Milestone:
Component: core Version: 4.5.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck wont start in Yosemite. Needs old JAVA 6 runtime

Change History (5)

comment:1 follow-up: Changed on Oct 28, 2014 at 9:00:36 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please download the latest release. We require no Java runtime installation since version 4.4.

comment:2 Changed on Oct 28, 2014 at 9:17:24 AM by marcl

Sorry I misread my version of Cyberduck. I use a licensed 4.2.1 version not 4.5.2 Now I have to download a new payed version from the Astore?

comment:3 in reply to: ↑ 1 ; follow-up: Changed on Oct 28, 2014 at 9:17:59 AM by marcl

Replying to dkocher:

Please download the latest release. We require no Java runtime installation since version 4.4.

Sorry I misread my version of Cyberduck. I use a licensed 4.2.1 version not 4.5.2 Now I have to download a new payed version from the Astore?

comment:4 in reply to: ↑ 3 ; follow-up: Changed on Oct 28, 2014 at 9:39:19 AM by dkocher

Replying to marcl:

Replying to dkocher:

Please download the latest release. We require no Java runtime installation since version 4.4.

Sorry I misread my version of Cyberduck. I use a licensed 4.2.1 version not 4.5.2 Now I have to download a new payed version from the Astore?

If you have previously purchased from the Mac App Store you will get the update through the Mac App Store for free. Otherwise you can download the latest version from https://cyberduck.io.

comment:5 in reply to: ↑ 4 Changed on Oct 28, 2014 at 9:47:43 AM by marcl

Replying to dkocher:

Replying to marcl:

Replying to dkocher:

Please download the latest release. We require no Java runtime installation since version 4.4.

Sorry I misread my version of Cyberduck. I use a licensed 4.2.1 version not 4.5.2 Now I have to download a new payed version from the Astore?

If you have previously purchased from the Mac App Store you will get the update through the Mac App Store for free. Otherwise you can download the latest version from https://cyberduck.io.

Thank you very much! Longtime fan.

Note: See TracTickets for help on using tickets.