Cyberduck Mountain Duck CLI

#8295 closed defect (worksforme)

Folder list isue when there is a subfolder that start with a blank character

Reported by: bigjohnson Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 4.5.2
Severity: normal Keywords: spechal characters file name
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

We find a folder on our ftp server that start with a blank character, when we try listing it the first time all goes ok, the second time appear an error. We try reproduce bug with a space starting name but the problem is not this. We think the starting character was not a space but something else like tab, CR,LF or something else strange. We know that is bad use esoteric character in ftp file names but actually someone create them. Thanks.

Alberto

Change History (2)

comment:1 Changed on Oct 28, 2014 at 1:28:04 PM by dkocher

Please post the transcript from the log drawer (⌘-L) and the error message.

comment:2 Changed on Oct 29, 2014 at 7:13:12 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.