Cyberduck Mountain Duck CLI

#8321 closed defect (thirdparty)

cannot connect anymore

Reported by: Zero Owned by:
Priority: highest Milestone:
Component: core Version: 4.5.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

first i could not open cyberduck because of an older java version. i downloaded it from the link in the error window. then i opened cyberduck but i could not connect to my ftp. it says "connect timed out". i updated cyberduck to the latest version. still does not work. i downloaded the latest java update. still does not work. i restarted the computer but still "connect timed out". now i need your help ;-)

Change History (1)

comment:1 Changed on Nov 11, 2014 at 3:00:13 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance. No Java installation is required when running Cyberduck 4.4 or later.

Note: See TracTickets for help on using tickets.
swiss made software