Cyberduck Mountain Duck CLI

#8339 closed defect (duplicate)

Connection fails with Broken transport; encountered EOF

Reported by: mdunn Owned by: dkocher
Priority: high Milestone: 4.6.1
Component: sftp Version: Nightly Build
Severity: critical Keywords: sftp
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

This is a duplicate of #8206 because that issue was closed without satisfactory resolution. SFTP downloads still fail when using username/password auth. Interestingly, PKI auth works just fine. I copied my debug logs to #8206; nothing was written to the log drawer.

Change History (1)

comment:1 Changed on Nov 25, 2014 at 2:55:25 PM by dkocher

  • Milestone set to 4.6.1
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software