Cyberduck Mountain Duck CLI

#8355 closed defect (worksforme)

Drag-n-dropping a file into local directory having same name with remote one downloads whole remote directory

Reported by: tair sabirgaliev Owned by: dkocher
Priority: normal Milestone: 4.6.1
Component: ftp Version: 4.5.2
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

Steps to reproduce:

  • Have a remote file structure
    MyDir/
    +-- file1.txt
    +-- file2.txt
    |     ...
    +-- fileN.txt
    
  • Create local directory with same name as remote: MyDir
  • Drag-n-Drop file1.txt to local MyDir

I expected to have downloaded only file1.txt, but Cyberduck downloads all file1.txt through fileN.txt into MyDir

Change History (3)

comment:1 Changed on Nov 23, 2014 at 7:47:42 PM by dkocher

  • Milestone set to 4.7
  • Status changed from new to assigned

comment:2 Changed on Nov 25, 2014 at 4:51:40 PM by dkocher

  • Milestone changed from 4.7 to 4.6.1

comment:3 Changed on Nov 25, 2014 at 4:53:58 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce the issue following your description. Please add a screenshot or movie or adjust the description.

Note: See TracTickets for help on using tickets.
swiss made software