Cyberduck Mountain Duck CLI

#8370 closed defect (duplicate)

#8348 cyberduck not working

Reported by: nugget Owned by:
Priority: normal Milestone: 4.6.1
Component: core Version: 4.6
Severity: major Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Here is the screenshot. I tried to sign in right now an no luck. The place in the top of the page where it says cyberduck then changes when signed in, well, when signing in it does say my my name at where I am signing into but then goes back to saying cyberduck and goes stays the page you see in the screenshot and does not change to the page that says exclusive---non-exclusive so that I can upload my photos. This started when I did the last update sent last week. I had worked the day before the update.

Attachments (1)

cyberduck.jpg (150.6 KB) - added by nugget on Nov 26, 2014 at 6:42:03 AM.

Download all attachments as: .zip

Change History (2)

Changed on Nov 26, 2014 at 6:42:03 AM by nugget

comment:1 Changed on Nov 26, 2014 at 12:57:10 PM by dkocher

  • Milestone set to 4.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

Please comment on the original ticket.

Note: See TracTickets for help on using tickets.
swiss made software