Cyberduck Mountain Duck CLI

#8387 closed defect (duplicate)

spinning pinball in the transfers window

Reported by: nicolashorne Owned by: who me?
Priority: low Milestone: 4.6.1
Component: core Version: 4.4.5
Severity: trivial Keywords: pinball
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

the spinning pinball never stops, even when the message reads 'upload complete'

Attachments (1)

Screen Shot 2014-12-02 at 12.36.40.png (46.1 KB) - added by nicolashorne on Dec 2, 2014 at 11:38:07 AM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Dec 2, 2014 at 1:07:16 PM by dkocher

  • Milestone set to 4.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

There is an error loading your previous transfers. Please update to the latest snapshot build available which has this possibly fixed. Possible duplicate of #8360 or #8320. If the issue persists, please post any related output in the system.log (/Applications/Utilities/Console.app) and then try to remove all transfer files from ~/Library/Application Support/Cyberduck/Transfers.

Note: See TracTickets for help on using tickets.
swiss made software