Cyberduck Mountain Duck CLI

#8394 closed defect (worksforme)

"Transfer Incomplete" Error

Reported by: jlawn@… Owned by:
Priority: normal Milestone: 4.6.1
Component: core Version: 4.6
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

I am using Version 4.6 on Windows 7. I'm hoping you can help me to get more information on the cause of an error. When uploading a 1.2Gb file, I'm getting a general "Transfer Error".

I have successfully uploaded other files to this very same location. I've attached a screen capture of the error message... can you tell me why I'd get this alert, and what I can do to resolve it? Is it due to the file size?

Thanks very much for your help.

Attachments (1)

unnamed.jpg (51.5 KB) - added by jlawn@… on Dec 3, 2014 at 4:23:55 PM.
Transfer error screen capture

Download all attachments as: .zip

Change History (4)

Changed on Dec 3, 2014 at 4:23:55 PM by jlawn@…

Transfer error screen capture

comment:1 Changed on Dec 4, 2014 at 11:12:37 AM by dkocher

Isn't there an additional error displayed before the transfer fails?

comment:2 Changed on Dec 4, 2014 at 11:24:59 AM by dkocher

Please include the transcript from the log drawer and the file cyberduck.log in the application support directory.

comment:3 Changed on Dec 5, 2014 at 12:43:27 PM by dkocher

  • Milestone set to 4.6.1
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.