Cyberduck Mountain Duck CLI

#8420 closed defect (duplicate)

Win32Exception in WindowsFormsApplicationBase.WriteUrlToMemoryMappedFile

Reported by: xolanir Owned by: Xolani G. Radebe
Priority: highest Milestone:
Component: webdav Version: 4.6
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

First off thank you for the awesome service. Everytime I use it, I can't believe how great it is, and how efficient my workflow is, especially when uploading media every week for my company. As of last friday Dec 5th, 2014, the program has been crashing when I upload pictures. It was working fine and as I got to the end of my workflow, each time I drag and drop content to be uploaded, it crashes, and prompts me to send a crash report. Seeing that I need the program on a weekly basis, I was wondering what the ticket reporting process is like, and what the best way is to gather the info you need? Thx again for the awesome work, and have a great day!

Attachments (2)

635542564786882109.txt (2.9 KB) - added by xolanir on Dec 16, 2014 at 4:16:10 PM.
Crash report/log
CrashReporter.rar (4.8 KB) - added by xolanir on Dec 18, 2014 at 10:31:18 PM.
Compress rar file with newer crash reports

Download all attachments as: .zip

Change History (12)

comment:1 follow-up: Changed on Dec 12, 2014 at 3:45:17 PM by dkocher

Please attach the crash report and any related output in the system.log (/Applications/Utilities/Console.app).

comment:2 in reply to: ↑ 1 Changed on Dec 15, 2014 at 9:43:45 PM by xolanir

Replying to dkocher:

Please attach the crash report and any related output in the system.log (/Applications/Utilities/Console.app).

I use a windows machine with cyberduck, and that directory (/Applications/Utilities/Console.app) doesn't exist on windows. I believe that's a Mac file directory that you've sent. Where do I go for windows? Thx again in advance for the help!

comment:3 follow-up: Changed on Dec 16, 2014 at 9:01:19 AM by dkocher

Please attach the file cyberduck.log in the application support directory.

Changed on Dec 16, 2014 at 4:16:10 PM by xolanir

Crash report/log

comment:4 in reply to: ↑ 3 Changed on Dec 16, 2014 at 4:18:10 PM by xolanir

Replying to dkocher:

Please attach the file cyberduck.log in the application support directory.

I've attached the crash log/report, and it's titled "635542564786882109.txt​". Thank you again for the prompt response and support. Have a great day!

comment:5 follow-up: Changed on Dec 16, 2014 at 4:44:50 PM by dkocher

  • Summary changed from Latest update Crashes when uploading pictures to Win32Exception in WindowsFormsApplicationBase.WriteUrlToMemoryMappedFile

comment:6 in reply to: ↑ 5 Changed on Dec 16, 2014 at 6:24:21 PM by xolanir

Replying to dkocher: I'm not sure if I understood the instructions correctly. You'd like me to change settings within the windows structure? If so, where? Or is that the error that's happening, which is preventing me from uploading media to my specified location? Thx!

Last edited on Dec 16, 2014 at 8:32:35 PM by xolanir (previous) (diff)

Changed on Dec 18, 2014 at 10:31:18 PM by xolanir

Compress rar file with newer crash reports

comment:7 Changed on Dec 18, 2014 at 10:34:31 PM by xolanir

Hey! I just wanted to report back, and to thank you for the update. It seems to have fixed the crashing that I was experiencing last week. I loaded the program, and was able to upload media appropriately. There was a weird instance when I tried to download an entire folder with media in it, and that cause the program to crash. I restarted and tried to download the same folder again, and this time it worked like it should. Not sure why it crashed initially, but hopefully with the crash report included you may be able to see what caused the issue. Again, I'd like to thank you for the awesome work you do! Have a great day!

comment:8 follow-up: Changed on Dec 21, 2014 at 8:52:42 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

I suspect the root cause of all crashes is that your operating system is low on memory. Closing as duplicate for #6550.

comment:9 in reply to: ↑ 8 Changed on Dec 22, 2014 at 4:23:36 PM by xolanir

Replying to dkocher:

I suspect the root cause of all crashes is that your operating system is low on memory. Closing as duplicate for #6550.

Alright thx! I'll see what I can do then with managing the low memory. Thx again for the help in troubleshooting, and fixing the bug!

comment:10 Changed on Jan 7, 2015 at 8:13:38 PM by dkocher

#8464 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software